Customizr Pro v1.3.5 ( free v3.5.11 ) 100% compatible with WooCommerce v3.0

Dear Customizr theme users,

Just a quick release note to inform you that the latest releases of Customizr and Customizr Pro are fully compatible with WooCommerce v3.0.

Changelog

Leave a comment

Your email address will not be published. Required fields are marked *

6 thoughts on “Customizr Pro v1.3.5 ( free v3.5.11 ) 100% compatible with WooCommerce v3.0”