Release note for Hueman ( pro version 1.0.14, free version 3.3.18 ) 55


Dear Hueman themes users,

 

This is a minor release fixing a problem reported in the forum and in the pro support desk.

The height of the image for the featured posts could be too high in some cases, typically in layouts using no sidebars or only one.

This release is safe for child theme developers.

 

Changelog

  • fixed : better responsiveness for sidebars in mobile viewports. Fixes #531
  • fixed : more css specificity added to the sticky sidebars. Fixes #529
  • fixed : the images of the featured post could be too high in some scenario. Two new image sizes have been added and a max-height depending on the culumn layout has been set in the css rules. fixes #525.

55 thoughts on “Release note for Hueman ( pro version 1.0.14, free version 3.3.18 )

  • Reply
    Wayne Cochran

    Is there a timeline yet for the next release? (assuming version 3.3.18 for the free version) I’d really like to try out the bug fixes for Jetpack integration. 🙂

        • Reply
          Wayne Cochran

          Awesome, you guys rock!
          Also, a note, I have noticed an issue with the like button in the sharing and comments sections not working properly. It just sits with loading text and never loads.So not sure if that’s something in the current batch of fixes or not. I can try to get more info on it if you need me send an email to support.

  • Reply
    Mihail Ottelli

    Hello everyone unfortunately from a month to this part in the Edit theme section appears to me the following text someone knows how to fix this problem? I tried deleting the theme and reinstall it but nothing.

    Fatal error: Uncaught Error: Call to undefined function HA_SKOP_OPT() in /customers/3/3/3/clickartist.one/httpd.www/wp-content/themes/hueman-pro/addons/pro/header/front/classes/class_hap_front.php:144 Stack trace: #0 /customers/3/3/3/clickartist.one/httpd.www/wp-content/themes/hueman-pro/addons/ha-init.php(109): PC_HAP_front->_get_pro_header_model() #1 /customers/3/3/3/clickartist.one/httpd.www/wp-content/themes/hueman-pro/addons/pro/header/front/classes/class_hap_front.php(62): HU_AD->ha_set_model(‘slider’, Array) #2 /customers/3/3/3/clickartist.one/httpd.www/wp-content/themes/hueman-pro/addons/pro/header/front/classes/class_hap_front.php(30): PC_HAP_front->_set_pro_header_model() #3 /customers/3/3/3/clickartist.one/httpd.www/wp-includes/class-wp-hook.php(298): PC_HAP_front->set_hooks_and_model(”) #4 /customers/3/3/3/clickartist.one/httpd.www/wp-includes/class-wp-hook.php(323): WP_Hook->apply_filters(false, Array) #5 /customers/3/3/3/clickartist.one/httpd.www/wp-includes/plugin.php(453): WP_Hook->do_action(Array) #6 /cu in /customers/3/3/3/clickartist.one/httpd.www/wp-content/themes/hueman-pro/addons/pro/header/front/classes/class_hap_front.php on line 144

    • Reply
      Nicolas

      Hi,
      We have already replied to your initial request in the pro support desktop about this. Would you mind following up in this support ticket by email ?
      Can you let us know if you are using the latest version of the theme ? We’re not able to replicate your problem on our hand.
      Also can you make sure that you have disabled the Hueman Addons plugin if you had already activated previously ?

      Thank you very much

  • Reply
    Freddy

    Any changes to the sidebar php files? I use a child theme, and I copied the sidebar files to my child theme…have you made significant changes to the sidebar php files (or any other template files for that matter) that I might need to copy over to my child theme folder? Let me know your thoughts. Thanks in advance!

  • Reply
    Wayne Cochran

    Are there any known compatibility issues with Hueman Free and Jetpack? If there is an issue, it probably goes back through the last few revisions, as I’ve been having an issue with Jetpack since late June. If you need an error log, I have one that I have provided to Jetpack support already, as they believe at this point it may be an issue with a conflict with the theme that is causing WordPress to get a 500 error when querying my site (waynecochran.net) for the site’s plugin list.

    • Reply
      Wayne Cochran

      Just to followup on this, I tried a clean WordPress install with the default theme (Twenty-seventeen by Automattic in this install). WordPress was able to connect to Jetpack on the site successfully. The only change I made on this test site was installing the Hueman theme and activating it. When I tried to access the plugin list on the site from WordPress.com then, it gave me the same failure I see on my main site. Again, if you have someway that you would prefer me send you the error log, I can forward that to you.

      • Reply
        Nicolas

        Hi Wayne, thank you very much for reporting the problem. We think we have found a solution for this problem.
        The fix is scheduled for the upcoming version of the Hueman theme, in the coming days.

  • Reply
    Juan

    You can improve the theme if you put on the top bar the button search on the left and the menu on the right.

    If you put this option the users are very glad with this option.

    Thanks a lot

  • Reply
    Nate

    Just updated from 3.3.12. Why this?

    I have “background: #26272B!important;” set for that social top bar (when using mobile) in my child-theme CSS, your !important overrides it. Can I change this color in the theme settings somewhere?

  • Reply
    Jugarugabi

    It appears that the submenus from TopBar aren’t working anymore. They don’t show up anymore.
    They need a fix immediately.

      • Reply
        A Roaming Life

        Confirmed it seems to no longer work here, too. Hueman Free, latest. http://aroaminglife.com
        The sub-menus appear when you hover over the main menu item, but disappear if you try one of the submenu items.
        Seems it may be specific to Firefox? In Safari menus work just fine.

        • Reply
          Nicolas

          Hi, I can’t replicate the problem on my side, either on Firefox or Chrome. Can you share an url ( the one provided is redirecting to a youtube videoclip ).
          Thank you !

  • Reply
    Petr Melechin

    I still have an issue with header widget on mobile. Ever since version 3.3.13 (roughly), the header widget content seems to be ignored when calculating the header height on mobile. No matter what I put in the header widget (like an image, or few lines of text), it overflows into the body below, when viewed on mobile. It used to work fine before the recent updates. Could you please look into it?

  • Reply
    Edric

    Saludos.
    cuando entro a google search console encuentro muchos errores en los datos estructurados y he invetigado ” al parecer es mi tema”
    problemas de author, y demas cosas

  • Reply
    farnia

    I suggest users to intall wp rollback plugin. It is very useful and users can roll back to previous versions of themes and plugins if there is any problem.

  • Reply
    Mike

    After update from Version 3.3.14 to Version 3.3.17 the left and the right sidebar do not use the whole place from left to right in the mobile Navigation anymore.
    In the desktop view everything works very well.
    I’ve made a rollback to Version 3.3.14. Now everything works correct again.

    PS: You’re doing a great job. Thank you for this great theme (-;

  • Reply
    lol

    Hey m8,

    The h1 title on front page/categories/tags and so on.. Its a little too big, or its only with me?

    Cheers for this great theme!

  • Reply
    Cecile Seth

    Thank you for such a wonderful, easy to use theme!

    With release 3.3.15 I see that one of the default colors in the social links “follow” bar in the upper left side changed from the primary color (blue in my case) to turquoise. My secondary color is still set to green. This seems to happen through out the site.

    Take Care!
    Cecile

  • Reply
    Albert Pistorius

    In this version the colour of the top bar changed rom blue to green-ish. Can you tell me how to revert this back?

  • Reply
    Which Bookie

    Any reason why you decided to change the default sidebar header colours? It’s pretty annoying when you have to go and change things after an update, surely the previous settings should be preserved?

  • Reply
    Franco Canovi

    After the update to 3.3.15 version, I cannot change the Primary and the Secondary Color anymore in General Design Options.
    Thanks

Leave a Reply to Mihail Ottelli Cancel reply

Your email address will not be published. Required fields are marked *

If you need to share some code, please wrap it between the following tags (css code in this example) : <pre class="lang:css">YOUR CODE</pre> ( possible code language acronyms : css, php, xhtml, javascript, sql)

You may also use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">