Release note for Customizr Pro v2.0.5 and Customizr free v4.0.5 19


Dear Customizr theme users,

This new release fixes minor problems reported in the forum and the support help desk.

Those versions are safe for child theme users.

Cheers 🙂

 

= Changelog August 2nd 2017 =

  • Fix: WooCommerce could generate php notice. fixes #1120
  • Fix: CSS conflict with ui-datepicker-calendar. fixes #1123
  • Fix: sticky logo option was not displayed in the customizer. fixes #1119
  • Fix: display notice in the customizer for socials in header in the right context. fixes #1118

19 thoughts on “Release note for Customizr Pro v2.0.5 and Customizr free v4.0.5

  • Reply
    Healthy guruji

    I like the modern style.
    But in modern style author name changes to user name instead of public display name.
    There is no problem with classical style.
    I tried many things but I couldn’t solve this.
    Please advise how to change author name from user name to public display name.
    Thanks

  • Reply
    MANEM

    A strange happening, threw me off last week so I reverted back to previous Customizr version. Decided to try again today, and thankfully have isolated down to being logged in
    There is no connection to a stylesheet when viewing finished pages when logged in, except I refresh once or twice, and then the page will appear as it should, with css connected. Leave the page and go

  • Reply
    Dominique Wilson

    Unfortunately, this install broke my website too. I’m not very tech savvy so I’m not sure what the solution is. Is it possible to revert back to the last version?

  • Reply
    James Bisson

    Is anyone else having an issue with this theme and Jetpack?

    It appears that since applying this theme with all plugins disabled apart from Jetpack it seems to bring up my old theme on mobile devices. It is showing the right theme when viewing on a PC/Mac.

    Any thoughts?

    James

  • Reply
    Anita Hill

    A strange happening, threw me off last week so I reverted back to previous Customizr version. Decided to try again today, and thankfully have isolated down to being logged in:

    There is no connection to a stylesheet when viewing finished pages when logged in, except I refresh once or twice, and then the page will appear as it should, with css connected. Leave the page and go back again, and it might happen again. Refresh, refresh and the styles come back. Log out, and all is well.

    Since I am the only admin, I can live with it for now. Sure scared me at first, and I went scrambling for solutions that I couldn’t find. I am glad I finally figured it was only affecting me.

    Any clues on what is happening?

    • Reply
      J Hopkins

      Yes. This 2.0.5 version “broke” my install too. Are you saying that others can see it ok, but the CSS disappears when logged in as admin?

      • Reply
        J Hopkins

        Nope. Even when logged out, I’m getting the broken “no CSS” version.Can someone please advise? The last working version that I have that doesn’t do this for me is Customizr Pro 1.2.39

        • Reply
          J Hopkins

          Ok.. so I see now this is related to the 1.4 addition of the Modern Style which has broken the Child Theme. Can someone please provide some direction for using a Child Them with the Modern Style?

  • Reply
    Kavya

    I got to know from the support forum that the search functionality has been added in the new version of customizr. Could you please let me know how to access it. I can’t see it in the customize settings.

  • Reply
    Grant

    So the Modern style option seems to lack the default Featured Image feature of the Classic style (free, 4.0.5). Is there a timeframe for its implementation in Modern?

  • Reply
    Viktor

    Hello, Nicolas. When validating a site for validity on the site, validator.w3.org indicates an error
    Error: A meta element with an http-equiv attribute whose value is X-UA-Compatible must have a content attribute with the value IE=edge.
    I’ve been searching for a long time how to fix this mistake and found such an option.
    If instead of

    ↩

    Prescribe
    <!–[if IE]

    The error disappears.
    Look, maybe this will help you and you will correct this error in the next update of the topic.

  • Reply
    MO

    Hello I have suggestions:
    1 put the possibility to insert a link to the images of the gallery when you create
    2 can enter the sharing keys also in the pages and not only in posts
    3 enter the possibility of “auto links” in the pages
    4 Ability to manage a gallery (height—–width—-scrolling etc)
    ——————————————————————————————————-
    Fix the CUSTOMIZR error in the Pro version : There was a problem when trying to load the customizer.

Leave a Reply to Nicolas Cancel reply

Your email address will not be published. Required fields are marked *

If you need to share some code, please wrap it between the following tags (css code in this example) : <pre class="lang:css">YOUR CODE</pre> ( possible code language acronyms : css, php, xhtml, javascript, sql)

You may also use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">