Hi,

When updating your Customizr theme with version 3.0.4, a potential problem on the slider can occur, that has been reported on the users forum.

Problem description : after the upgrade, a slider will disappeared only if some slides have been inserted in it at one time and then deleted or disabled afterward.

If you experience this problem, and before the next update of theme, you have 2 solutions for displaying back your slider :

  • Solution 1 : Open the edit screen of an attachment used in the slider and just manually reorder the slides back and forth. Once you see the “slider updated” message, your slider will show up again.
  • Solution 2 : Download the new slider file here and replace it in your theme folder.

 

Thanks to Dave (see his wordpress profile here) for pointing this out!

 

Hope this helps!


One thought on “Potential slider issue with v3.0.4

  • Reply
    Leslie Pavlovich

    I have tried both of these solutions and the slider is still not working. Any ideas? It worked in the beginning, then just stopped one day.

Leave a Comment

Your email address will not be published. Required fields are marked *

Please check the following point before adding your comment

  1. - Did you check that you have the latest version the theme installed ?
  2. - Did you read the documentation ?
  3. - If you think it could be useful, please check your system informations : Navigate to Appearance > About Customizr and go to the bottom of the page.
  4. - Did you check if your issue was already resolved ? Before posting a new topic, you'll want to make a quick research with our Google powered search tool below.

You may also use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">